Monday, January 23, 2012

BitNami Cloud Tools now supports DynamoDB

Last week, Amazon AWS release DynamoDB. This is a fully managed NoSQL database service that provides fast and predictable performance with seamless scalability.

Like a lot of other developers, we were quite excited about this piece of news. We are happy to announce a new version of BitNami Cloud Tools with the latest version of the AWS SDKs that support the DynamoDB service. This installer is a collection of the most popular command line tools for the Amazon API: EC2, Beanstalk, ELB, RDS, SES and so on. The installer ships all of the required dependencies to provide you with a fully configured environment for every Amazon API, including a JDK, Perl and Ruby runtimes, etc. 

Here is the list of upgrades for the 1.3-1 version:

- Update aws-ec2-api 1.5.2.3
- Update aws-sdk-ruby 1.3.2
- Update aws-sdk-java 1.3.0

BitNami Cloud Tools is available for Windows, Linux and OS X. Download it now.

No comments:

Post a Comment