Sunday, December 15, 2013

New PHP Platform Stacks released with 5.5.7, 5.4.23 and 5.3.28

A PHP security vulnerability with OpenSSL was recently published. An attacker could use a malformed certificate to cause PHP to crash, resulting in a denial of service, or possibly execute arbitrary code.

If you are using Bitnami PHP Stack, it is recommended that you upgrade PHP to the new patched versions: 5.5.7, 5.4.23 or 5.3.28. We just released new versions of the PHP development installers, virtual machines and Amazon EC2 and Azure cloud images that ship the new PHP version.

Bitnami PHP development stacks ships Apache, MySQL, PHP in addition to other libraries and dependencies. You can click in the images to download the files.


There are also available for download PHP development versions with PostgreSQL database instead of MySQL.




No comments:

Post a Comment