Thursday, May 8, 2014

New Ruby Stack with Rails 3.2.18 and 4.1.1 released

We are happy to announce a new release of all Bitnami Ruby Stack versions:

- 1.9.3-24: With Ruby 1.9.3-p545 and Rails 3.2.18
- 2.0.0-14: With Ruby 2.0.0-p451 and Rails 4.1.1
- 2.1.1-2: With Ruby 2.1.1 and Rails 4.1.1

These Rails versions contain a fix for the security issue described in CVE-2014-0130.

Bitnami Ruby Stack provides a complete development environment for Ruby on Rails that can be deployed with one click. It includes the latest stable release of Ruby, RVM, Rails, Apache, NGinx, MySQL, SQLite, Git, Varnish, Sphinx, PHP and phpMyAdmin. In addition to the base Ruby runtime and libraries, the stack includes most popular gems for building Rails applications: Passenger, Nokogiri, Rake, RMagick, Mongrel, Thin and more.

You can download installers for Windows, OS X or Linux, virtual machines or deploy pre-made Amazon EC2 and Azure cloud images.

If you have already installed a previous version, please make sure you update the Rails gems to a fixed version.

No comments:

Post a Comment

Please use our community forum if you have any questions community.bitnami.com