Friday, April 17, 2015

Security fix for Ruby: new versions 2.2.2 and 2.0.0-p645 released

The Ruby project has just released new versions that fix the CVE-2015-1855 Ruby OpenSSL Hostname Verification security issue. You can find more information about these issues on Ruby’s blog post.

We have released Bitnami Ruby installers, virtual machines and Amazon EC2, Google Compute Engine and Windows Azure cloud images with Ruby 2.2.2 and 2.0.0-p645 versions, and we will continue working on the release of the Ruby 2.1.6 version also. 

No comments:

Post a Comment

Please use our community forum if you have any questions community.bitnami.com