Tuesday, October 27, 2015

Magento 1.9.2.2 security release

The Magento project has just released a new version that provides protection against several types of security-related issues, including remote code execution, information leaks and cross-site scripting.

It is strongly suggested that you update your Magento website to the latest version. Important! This patch breaks backward compatibility, and can impact extensions and customizations.

You can find more info about these issue at the Magento release news.

We have released Bitnami Magento 1.9.2.2 installers, virtual machines and Amazon EC2, Google, VMware vCloud Air, DigitalOcean and Azure cloud images that fix these issues. 

Do you already have a Magento installation? You can follow our guide about how to upgrade the application and you won't have to be worried about these vulnerabilities. 


Have questions about Bitnami Magento or the security issue? Post to our community forum, and we would be happy to help you.

No comments:

Post a Comment

Please use our community forum if you have any questions community.bitnami.com