Wednesday, November 25, 2015

Django 1.7.11 & 1.8.7 security release



The Django project has just released new versions that fix the security issue "CVE-2015-8213: Fixed settings leak possibility in date template filter".

Have questions about Bitnami Django or the security issue? Post to our community forum, and we would be happy to help.


Find out more here: Django blog post.

We want to let Bitnami users know that Django 1.7.11 and Django 1.8.7 installers, virtual machines and cloud images have been updated and released. It is strongly suggested that you update your Django to the latest version. 


No comments:

Post a Comment

Please use our community forum if you have any questions community.bitnami.com