Thursday, February 4, 2016

WordPress 4.4.2-0 Security Release

                                                 
WordPress has just released a new version that resolves two security issues.

Version 4.4.2 addresses a possible SSRF for certain local URIs and an open redirection attack.

If you want to read more about these issues, you can check out the WordPress release news for the 4.4.2 version here.

Apart from the security issues mentioned, WordPress 4.4.2 also fixes several bugs from versions 4.4 and 4.4.1. For further information please check the list of changes.

WordPress has the auto-upgrade functionality enabled, so your previous version of Bitnami should be automatically updated.

We have released new versions of Bitnami WordPress installers, virtual machines and Amazon EC2, Google, Oracle, VMware vCloud Air, DigitalOcean and Azure cloud images that fix these issues.

Have questions about Bitnami WordPress or the security issue? Post to our community forum, and we would be happy to help you.

No comments:

Post a Comment

Please use our community forum if you have any questions community.bitnami.com