Thursday, July 27, 2017

Security Release: Codiad 2.8.4

The Codiad project has published a new version of the application that fixes a remote command execution vulnerability (CVE pending). This vulnerability affects any Codiad version prior to 2.8.4.

It is strongly recommended to update your Codiad installation to the latest version, Codiad 2.8.4. Codiad 2.8.4 has already published  and is available on Bitnami.com. You can read our documentation to learn how to upgrade Codiad application to keep it secure. If you are using the Bitnami Codiad Docker container image, please follow the documentation in our GitHub repository.

If you have further questions about Bitnami Codiad or this security issue, please post to our community forum, and we will be happy to help you.

No comments:

Post a Comment

Please use our community forum if you have any questions community.bitnami.com