Wednesday, February 20, 2013

New security fix for Rails

A new Rails security issue that affects all Rails versions (3.2.x, 3.1.x and 2.3.x) was recently announced, as well as a new JSON gem version that contains an important security fix.

We have updated all Ruby-based stacks in BitNami:


             

        


For more details about these security issues please check the information provided in the official Ruby On Rails blog. If you already have installed a version of these applications please make sure that you update your environment or apply the appropriate patches.

No comments:

Post a Comment