Wednesday, July 8, 2015

Security release: Magento 1.9.2


The Magento project has just released a new community version that includes the latest security patches: SUPEE-5344, SUPEE-5994, and SUPEE-6285. It is recommended that you apply those patches or upgrade to the latest version of the application. For more information about the security issues fixed with those patches check out this helpful user guide

We have released Bitnami Magento 1.9.2 installersvirtual machines and Amazon EC2Google and Azure cloud images that fix these issues.

If you already have a running version of Bitnami Magento, you can upgrade the application following the steps detailed on our wiki page.

To learn more about this new version, you can read about them on the Magento blog. Have questions about Bitnami Magento? Post to our community forum, and we would be happy to help you. 

No comments:

Post a Comment

Please use our community forum if you have any questions community.bitnami.com